All readers on ACM in brief comm fail then back up

C-Cure 2.9 SP6
ULTRA G2 6.9.2 CU1
8 DOORS on ACM all RM-4E’s

Problem is that we lose comm to ACM 1 on this panel almost every day. But only ACM 1.

Trouble shooting in order of process.
Verified network cable integrity and switch port configuration.
Replaced ACM with known good unit out of our test bench. ACM removed tested good on TEST Bench after replacement.
Swapped USB Cables from ACM1 to ACM 2. problem did not follow.
Swapped USB port being used to same pair as ACM2 problem still persists.
Replace Wiring from PS to ACM’s
Finally swapped out GCM.
Still same issue. Readers on ACM 1 enter comm fail at what appears to be random.

Next thought is RM-4E power off RS485 ports has current draw overloading ACM causing reboot.

Unless anyone has a better thought on a course of action.

Firmware 6.9.2 CU1 has errors. I recently had similar issues. OSDP readers on the rs485 port. I swapped out the GCM with the lower firmware and it connected. The customer tried to back down the firmware on the GCM (Gen 1) and it failed. I confirmed the firmware on the replacement prior to swapping it out. There is a critical release due to this firmware on the website. I also unplugged the RS485 legos and cycled power on the ACM only, and then reconnected the RS485 ports with the reset button held in. I have noticed the RS485 ports are finicky with power cycles.

Mija, I appreciate the input. However, this is on a G2 GCM and the TAB in regard to this issue states this is not the issue with the G2’s only G1’s GCM. So, I’m still searching. Also, we are 100% RM-4E at that location so OSDP does not come into play.

This location will connect correctly on power cycle and stays connected most of the day. Then at some point I will get a comm fail notification on all 8 readers on that one specific ACM. 1-2 mins later they are back to normal comm status. Rinse and repeat at random.

Could be related to this:

iSTAR Ultra G2/ Ultra SE G2 / Edge G2 Rs-485 port power draw limitation(


Mandeep, Thanks for the TAB. We have had all of our G2 ACM boards sent back and reconfigured to support the rated current draw. We found this problem and worked it thru with tech support. Thats where my thinking is at with this site. I will attempt to find a high current draw RM-4E that might be pulling down this ACM.